Dropline gnome 3.10

Teme koje se tiču podešavanja i zanimljivosti u vezi desktop okruženja

Moderators: Sinisa, Urednik

Post Reply

Administrator
Administrator
offline
User avatar

Posts: 2845
Joined: 01 Apr 2012, 13:50
Location: Mlečni put

Post Napisano: 27 Jul 2014, 08:46


Willy je javio, na svom blogu, da je objavljen gnome dropline 3.10 za Slackware —> http://slackblogs.blogspot.com/2014/07/ ... eased.html" onclick="window.open(this.href);return false;

Preuzeo sam instalacioni paket i hteo da probam ali sam video sledeći spisak dodatnih paketa pa sam odustao :)

Code: Select all

The following packages have to be installed:
 NetworkManager-openconnect-0.9.8.4.i686
 NetworkManager-openvpn-0.9.8.4.i686
 NetworkManager-pptp-0.9.8.4.i686
 Twisted-12.3.0.i486
 accerciser-3.8.2.i686  GNOME accessibility testing tool
 accountsservice-0.6.35.i686
 aisleriot-3.10.2.i686
 alacarte-3.10.0.i686   Alacarte is a menu editor for GNOME that lets you get things done simply and quickly (optional)
 alsa-plugins-1.0.27.i686
 anjuta-3.10.2.i686     Anjuta the gnome official development IDE.
 anjuta-extras-3.10.0.i686      Various extra plugins for Anjuta
 autogen-5.16.2.i686
 avahi-0.6.31.i686      Avahi is a system which facilitates service discovery on a local network (required)
 baobab-3.10.1.i686
 brasero-3.8.0.i686     Brasero is yet another a GTK2 cd burning application (optional)
 cantarell-fonts-0.0.15.noarch
 caribou-0.4.13.i686
 celt051-0.5.1.3.i686
 check-0.9.10.i686
 cheese-3.10.2.i686     Gnomes utility to take photos with your webcam and add special effects to them.
 clutter-1.16.4.i686    Its a new package from gnome.
 clutter-gst-2.0.12.i686
 clutter-gtk-1.4.4.i686 GTK bindings for clutter.
 cogl-1.16.2.i686
 colord-1.0.2.i686
 colord-gtk-0.1.25.i686
 cracklib-2.9.0.i686    Password quality assurance tool (required)
 cups-pk-helper-0.2.5.i686
 devhelp-3.10.2.i686    Devhelp is an API documentation browser for GTK+ and GNOME.
 dotconf-1.3.i686
 dropline-artwork-3.10.0.noarch Dropline GNOME's artwork.
 dropline-version-3.10.0.noarch Version information (required)
 ekiga-4.0.1.i686       Teleconferencing software for GNOME (optional)
 empathy-3.10.3.i686    Gnomes IM client and more.
 eog-3.10.2.i686        Image viewer (required)
 eog-plugins-3.10.1.i686
 epiphany-3.10.3.i686   Web browser (recommended)
 evince-3.10.3.i686     Evince is a document viewer for multiple document formats like pdf postscript and many others (recommended)
 evolution-3.10.4.i686  E-Mail and calendar (optional)
 evolution-data-server-3.10.4.i686      Personal data server (required)
 evolution-ews-3.10.4.i686
 evolution-mapi-3.10.4.i686
 exempi-2.2.1.i686
 farstream-0.2.3.i686
 file-roller-3.10.2.1.i686      Archive and file compression utility (recommended)
 five-or-more-3.10.2.i686       Part of gnome games collection.
 flickcurl-1.25.i686
 folks-0.9.5.i686
 four-in-a-row-3.10.1.i686      Part of gnome games collection.
 gdl-3.10.0.i686        testing
 gdm-3.10.0.1.i686      Allows X-based logins, similar to xdm (recommended)
 gedit-3.10.4.i686      A simple text editor for GNOME (recommended)
 gedit-plugins-3.10.1.i686      Useful plugins for GEdit (Optional)
 geoclue-0.12.99.i686
 geoclue2-2.0.0.i686
 geocode-glib-3.10.0.i686
 ghex-3.10.1.i686       A hex editor (optional)
 gjs-1.38.1.i686
 glade-3.16.1.i686
 glibmm2-2.38.1.i686    This package provides a C++ interface for GLib2 (required)
 gnome-backgrounds-3.10.1.noarch        This package provides a number of attractive backgrounds for your desktop (optional)
 gnome-bluetooth-3.10.0.i686
 gnome-boxes-3.10.2.i686
 gnome-calculator-3.10.2.i686   Gnomes calculator tool.
 gnome-chess-3.10.3.i686        Part of gnome games collection.
 gnome-clocks-3.10.1.i686
 gnome-color-manager-3.10.1.i686
 gnome-common-3.10.0.noarch
 gnome-contacts-3.10.1.i686
 gnome-control-center-3.10.2.i686       The GNOME Control Center (required)
 gnome-desktop-3.10.2.i686      Core GNOME desktop utilities (required)
 gnome-devel-docs-3.10.3.noarch Gnome development documentation.
 gnome-dictionary-3.9.0.i686
 gnome-disk-utility-3.10.0.i686
 gnome-documents-3.10.2.i686
 gnome-font-viewer-3.10.0.i686
 gnome-getting-started-docs-3.10.2.i686
 gnome-icon-theme-extras-3.6.2.noarch
 gnome-icon-theme-symbolic-3.10.1.noarch
 gnome-initial-setup-3.10.1.1.i686
 gnome-js-common-0.1.2.i686
 gnome-klotski-3.10.0.i686      Part of gnome games collection.
 gnome-mahjongg-3.10.2.i686     Part of gnome games collection.
 gnome-menus-3.10.1.i686        This package contains an implementation of the freedesktop.org menu specification (required)
 gnome-mines-3.10.1.i686        Part of gnome games collection.
 gnome-nettool-3.8.1.i686       Network trouble-shooting tool (required)
 gnome-nibbles-3.10.1.i686      Part of gnome games collection.
 gnome-online-accounts-3.10.4.i686
 gnome-packagekit-3.10.1.i686
 gnome-photos-3.10.2.i686
 gnome-power-manager-3.10.1.i686        A GNOME power management daemon that interfaces with UPS's, laptop batteries and AC adapters (optional)
 gnome-robots-3.10.2.i686       Part of gnome games collection.
 gnome-screenshot-3.10.1.i686
 gnome-session-3.10.1.i686      Session-management utilities (required)
 gnome-settings-daemon-3.10.3.i686      testing
 gnome-shell-3.10.4.i686
 gnome-shell-extensions-3.10.1.i686
 gnome-sudoku-3.10.2.i686       Part of gnome games collection.
 gnome-system-log-3.9.90.i686
 gnome-system-monitor-3.10.2.i686       Displays system information (required)
 gnome-terminal-3.10.2.i686     The GNOME Terminal (required)
 gnome-tetravex-3.10.1.i686     Part of gnome games collection.
 gnome-tweak-tool-3.10.1.i686   Gnomes tool used to tweak the shell options.
 gnome-user-docs-3.10.3.noarch  User manual for GNOME (required)
 gnome-user-share-3.10.1.i686   Gnome share tools.
 gnome-video-effects-0.4.0.i686
 gnome-weather-3.10.1.i686
 gnote-3.10.3.i686
 goobox-3.2.1.i686
 graphviz-2.34.0.i686   Graphviz is open source graph visualization software. Required by Anjuta.
 grilo-0.2.10.i686
 grilo-plugins-0.2.11.i686
 gsl-1.16.i686  Required by inkscape.
 gssdp-0.14.8.i686      Gssdp is required by empathy IM.
 gst-libav-1.2.1.i686
 gst-plugins-bad1-1.2.3.i686    A set of plugins to expand the usefullness of the GStreamer media framework (optional)
 gst-plugins-base1-1.2.4.i686   A set of plugins to expand the usefullness of the GStreamer media framework (optional)
 gst-plugins-good1-1.2.4.i686   A set of plugins to expand the usefullness of the GStreamer media framework (optional)
 gst-plugins-ugly1-1.2.4.i686   Gstreamer plugins - ugly.
 gstreamer1-1.2.4.i686  Streaming media system (required)
 gthumb-3.2.8.i686      Browse images via thumbnails and catalogs (optional)
 gtk-doc-1.20.i686
 gtk-vnc-0.5.3.i686     Gtk-Vnc is required by vinagre.
 gtkhtml-4.6.6.i686     HTML support (required by Evolution)
 gtkmm2-2.24.4.i686
 gtksourceview-3.10.2.i686      Text editor support for syntax highlighting (required)
 gtksourceviewmm-3.2.0.i686
 gupnp-0.20.12.i686
 gupnp-av-0.12.5.i686
 gupnp-dlna-0.10.2.i686
 gupnp-igd-0.2.3.i686
 gupnp-tools-0.8.9.i686
 iagno-3.10.1.i686      Part of gnome games collection.
 ibus-1.5.3.i686
 inkscape-0.48.4.i686   Inkscape SVG editor (optional)
 ipython-1.1.0.i486
 json-c-0.11.i686       json-c is required by pulseaudio 1.1 and later.
 json-glib-0.16.2.i686
 krb5-1.11.4.i686       MIT Kerberos security software (required)
 ldb-1.1.16.i686
 lensfun-0.2.7.i686
 libburn-1.3.2.i686
 libchamplain-0.12.7.i686
 libcryptui-3.10.1.i686
 libdaemon-0.14.i686    A lightweight C library that eases the writing of UNIX daemons (required by Avahi)
 libgda-5.2.2.i686      Libgda now required by gnome.
 libgdata-0.14.3.i686
 libgee-0.12.1.i686
 libgnomekbd-3.6.0.i686 A keyboard library for GNOME (required)
 libgtop-2.28.5.i686    Library for system monitoring (required)
 libgusb-0.1.6.i686
 libgweather-3.10.2.i686        testing
 libgxps-0.2.2.i686
 libisoburn-1.3.2.i686
 libisofs-1.3.2.i686
 libmusicbrainz5-5.0.1.i686     Music lookup database library
 libnice-0.1.4.i686     A new requirement from gnome.
 liboauth-1.0.1.i686
 libopenraw-0.0.9.i686
 libosinfo-0.2.8.i686
 libpeas-1.9.0.i686
 libpst-0.6.61.i686     An evolution dependency
 libpwquality-1.2.3.i686
 libquvi-0.4.1.i686
 libquvi-scripts-0.4.16.i686
 librest-0.7.90.i686
 libsocialweb-0.25.21.i686
 libuser-0.59.i686      User management library (required)
 libvirt-1.1.2.i686
 libvirt-glib-0.1.7.i686
 libvpx-1.3.0.i686
 libwacom-0.7.1.i686
 libwebp-0.3.1.i686
 libwnck3-3.4.7.i686    Window management library (required)
 libwpg-0.2.2.i686      Required by inkscape.
 libx264-20130916_2245.i686
 libxml++-2.37.1.i686   libxml++ is a C++ wrapper for the libxml XML parser library.
 libzapojit-0.0.3.i686
 liferea-1.10.2.i686    Liferea is a news aggregator for online news feeds (optional)
 lightsoff-3.10.1.i686  Part of gnome games collection.
 metacity-2.34.13.i686  The official GNOME window manager (required)
 mousetweaks-3.10.0.i686        Mousetweaks expand mouse functionalities in gnome enviroment.
 mozjs17-17.0.0.i686
 mutter-3.10.4.i686
 nautilus-3.10.1.i686   File manager and desktop shell (required)
 nautilus-sendto-3.8.1.i686     This plugin allows you to send files to people from within Nautilus (optional)
 nemiver-0.9.4.i686
 opal-3.10.10.i686      OpenH323 compatible teleconferencing library (required by Ekiga)
 openchange-2.0.i686
 openconnect-5.01.i686
 orca-3.10.2.i686       Assistive technology provider (optional)
 p7zip-9.20.1.i686      p7zip adds possibility to open various types of compression.
 pam-1.1.8.i686 The Plugable Authentication Module system (required)
 ptlib-2.10.10.i686     Collection of portable C++ routines (required for Ekiga) replaced pwlib.
 pulseaudio-4.0.i686    Pulseaudio is the new gnome audio server. Replaces esound.
 py3cairo-1.10.0.i686
 py3gobject-3.10.2.i686
 pyatspi-2.10.0.i686
 pygobject3-3.10.2.i686 Python bindgings for GObject (optional)
 pylint-1.0.0.i486
 pyparsing-2.0.1.i486
 python3-3.3.2.i686
 quadrapassel-3.10.0.i686       Part of gnome games collection.
 ragel-6.8.i686
 raw-thumbnailer-3.0.0.i686
 rawstudio-2.0.i686
 rdflib-3.1.0.i486
 rhythmbox-3.0.3.i686   Music library organizer and player (optional)
 rygel-0.20.3.i686      A home media solution.
 seahorse-3.10.2.i686   Seahorse is a graphical interface for Gnu Privacy Guard (optional)
 seahorse-nautilus-3.10.1.i686
 seahorse-sharing-3.8.0.i686
 seed-3.8.1.i686
 setuptools-1.1.6.i486
 slack-timedate-1.1.i686        A fix for Time/Date.
 sofia-sip-1.12.11.i686
 speechd-0.8.i686
 speex-1.2rc1.i686      Voice codec for teleconferencing (required for Ekiga)
 spice-0.12.4.i686
 spice-gtk-0.21.i686
 spice-protocol-0.12.6.i686
 sushi-3.10.0.i686
 swell-foop-3.10.1.i686 Part of gnome games collection.
 tali-3.10.0.i686       Part of gnome games collection.
 tdb-1.2.12.i686
 telepathy-butterfly-0.5.15.i686
 telepathy-farstream-0.6.0.i686
 telepathy-gabble-0.18.1.i686   Telepathy stuff.
 telepathy-glib-0.22.0.i686     Telepathy glib stuff.
 telepathy-haze-0.7.0.i686
 telepathy-idle-0.1.17.i686     Telepathy stuff.
 telepathy-logger-0.8.0.i686
 telepathy-mission-control-5.15.0.i686  A new requirement from gnome.
 telepathy-python-0.15.19.i686
 telepathy-rakia-0.7.5.i686
 telepathy-salut-0.8.1.i686
 tevent-0.9.19.i686
 totem-3.10.0.i686      A movie player for GNOME (recommended)
 totem-pl-parser-3.10.1.i686    Totems playlist parser.
 tracker-0.16.4.i686    Metadata search engine (Required by Nautilus)
 usermode-1.111.i686    User permission utilities (required)
 vala-0.22.1.i686
 vinagre-3.10.2.i686    GNOME vnc client.
 vino-3.10.1.i686       Personal VNC server for sharing your desktop (required)
 vte2_90-0.34.9.i686    Terminal library (required)
 webkit-2.2.4.i686      New requirement by gnome.
 yelp-3.10.2.i686
 yelp-tools-3.6.1.noarch        Help browser
 yelp-xsl-3.8.1.noarch  Help browser
 zeitgeist-0.9.14.i686
 zenity-3.8.0.i686      Visual scripting language (required)
The following packages have to be updated:
 ConsoleKit-0.4.6.i686
 PackageKit-0.8.17.i686
 at-spi2-atk-2.10.2.i686
 at-spi2-core-2.10.2.i686
 atk-2.10.0.i686        ATK is the accessibility library for GTK and GNOME (Required)
 atkmm-2.22.7.i686
 bluez-5.10.i686
 cairomm-1.10.0.i686    This package provides a C++ interface for Cairo (required by inkscape)
 dconf-0.18.0.i686
 ffmpeg-2.1.i686
 gcr-3.10.1.i686
 gdk-pixbuf2-2.30.8.i686
 glib-networking-2.38.2.i686
 glib2-2.38.2.i686      Library that provides support routines for C (Required by GNOME)
 gmime-2.6.20.i686
 gnome-icon-theme-3.10.0.noarch Standard GNOME icons (required)
 gnome-keyring-3.10.1.i686      Password management tool (required)
 gnome-themes-standard-3.10.0.i686      GNOME themes (required)
 gobject-introspection-1.38.0.i686
 gsettings-desktop-schemas-3.10.1.i686
 gtk+3-3.10.9.i686      Graphical user interface toolkit (Required by GNOME)
 gtkmm-3.10.0.i686      This package provides a C++ interface for GTK+ (required)
 gucharmap-3.10.1.i686  GNOME Unicode character map (Required by GNOME)
 gvfs-1.18.3.i686
 iso-codes-3.46.i686
 libcanberra-0.30.i686  libcanberra is an implementation of the XDG Sound Theme and Name Specifications, for generating event sounds on free desktops, such as GNOME.
 libgnome-keyring-3.10.1.i686
 libnotify-0.7.6.i686
 librsvg-2.40.2.i686
 libsecret-0.16.i686
 libsigc++-2.2.11.i686  Libsigc++ implements a typesafe callback system for standard C++ (required by Inkscape)
 libsoup-2.44.2.i686    SOUP support (required by Evolution)
 lua-5.1.5.i686
 mm-common-0.9.6.i686   This is required by atkmm.
 network-manager-applet-0.9.8.10.i686   Applet that attempts to keep a network connection open at all times
 p11-kit-0.20.1.i686
 pango-1.36.3.i686      Text handling library (Required by GNOME)
 pangomm-2.34.0.i686    Pango bindings for C++
 polkit-0.112.i686
 portaudio-V19.i686
 readline-5.2.i686
 shadow-4.1.5.1.i686    PAM-aware login and password utilities (required)
 udisks2-2.1.1.i686
 zope.interface-4.0.2.i486
Proceed with changes? [N/y] 
Use the source, Luke
SSZ irc kanal
Spread the Word, “CHOOSE SLACK! and Don’t look back.”


Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests