[RESENO] Omogucavanje koriscenja latinicnih i cirilicnih znakova

Teme koje se tiču podešavanja i zanimljivosti u vezi desktop okruženja

Moderators: Sinisa, Urednik

Post Reply

Povremen korisnik
Povremen korisnik
offline

Posts: 12
Joined: 19 Mar 2014, 23:51

Post Napisano: 22 Jun 2017, 21:42


Dakle, ovo je verovatno neko trivijalno podesavanje, ali ja nisam uspela da nadjem upustvo za to. Trenutno imam mogucnost koriscenja samo engleskih slova. Kako da omogucim koriscenje latinicnih i cirilicnih slova ( tastaure ) pre svega u tekstualnim dokumentima i u internet pretrazivacima?



Administrator
Administrator
offline
User avatar

Posts: 4075
Joined: 04 Feb 2011, 20:32
Location: Beograd
Contact:

Post Napisano: 22 Jun 2017, 22:12


Koje okruženje? KDE, XFCE ili nešto drugo? Koja verzija Slackware-a?

Uopšteno, to se obično nalazi ili u podešavanjima lokalizacije/internacionalnim podešavanjima ili u podešavanjima tastature. Za detaljniji odgovor je potrebno malo više detalja.

Možda će biti potrebna i kratka intervencija iz terminala (ništa preterano komplikovano). Ali o tome samo ako bude neophodno.



Povremen korisnik
Povremen korisnik
offline

Posts: 12
Joined: 19 Mar 2014, 23:51

Post Napisano: 24 Jun 2017, 14:08


Okruzenje KDE verzija 4.10.5
Slackware 14.1 = Linux 3.10.17-smp



Povremen korisnik
Povremen korisnik
offline

Posts: 18
Joined: 11 Feb 2014, 13:45

Post Napisano: 25 Jun 2017, 13:19


Pogledaj ovde https://forum.kde.org/viewtopic.php?f=66&t=90854 ima odgovor za vise verzije KDE pa vidi gde se nalazi kod tebe



Povremen korisnik
Povremen korisnik
offline

Posts: 12
Joined: 19 Mar 2014, 23:51

Post Napisano: 25 Jun 2017, 13:59


Hvala. Ovde je bilo: System Settings -> (Hardware ->) Input Devices -> Keyboard -> Layout


Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests