Viber problemi - Salix 15

Ovde možete predstaviti ili diskutovati o distribucijama baziranim na Slackware-u (Salix, Zenwalk, Porteus, itd)

Moderator: Urednik


Poznata ličnost
Poznata ličnost
offline
User avatar

Posts: 167
Joined: 24 Jan 2013, 21:33
Location: Srbija

Post Napisano: 22 Sep 2022, 20:20


Uradio sam prebacivanje .deb paketa u txz. Viber nije uspeo ni da se pokrene. Nisam probao .rpm paket. To mogu nekom drugom prilikom.
Što se tiče verzije na linuxu, Viber je trenutno 18.0.2. Razvija se konstantno, i sve je bolji i bolji.
Verovatno u Salix-u neki lib pravi probleme. Namučih se sa novom verzijom i na antiX-u, ali je na kraju proradio. Peglaće se nedostaci vremenom.
Jedino mi čudno, da na Slackware radi bez problema. Ista osnova, isti program.



Administrator
Administrator
offline
User avatar

Posts: 3197
Joined: 01 Apr 2012, 13:50
Location: Mlečni put

Post Napisano: 22 Sep 2022, 23:08


sasa_ wrote:
22 Sep 2022, 20:20
Uradio sam prebacivanje .deb paketa u txz. Viber nije uspeo ni da se pokrene.
Mislim da je za .deb bolje koristiti slackbuild skriptu (mislim da može i u Salixu da se koristi bez problema), nego direktnu konverziju paketa.
sasa_ wrote:
22 Sep 2022, 20:20
Što se tiče verzije na linuxu, Viber je trenutno 18.0.2. Razvija se konstantno,
Nisam našao podatak da je na linuxu verzija 18.0.2. Kad skinem viber.deb sa slackuilds linka i sa viber sajta (isti je link u pitanju), uporedim veličine i iste su u potpunosti. U tom slučaju je verzija za linux 16.1.0.37. Nemam sad vremena da ih otpakujem i poredim sadržaj, nešto mi se prispavalo a rano se ustaje :D

U svakom slučaju nakon vikenda se nadam da ću imati vremena da stavim Salix na neki fleš pa da vidim šta se dešava a i malo da se podsetim Salixa :)
Use the source, Luke
SSZ irc kanal
Spread the Word, “CHOOSE SLACK! and Don’t look back.”



Administrator
Administrator
offline
User avatar

Posts: 3197
Joined: 01 Apr 2012, 13:50
Location: Mlečni put

Post Napisano: 22 Sep 2022, 23:27


Ok, ipak sam malo raspakovao .deb i tu sam našao da se zapravo pominje verzija 18.2.0.2 pa ću probati da spakujem viber paket kod sebe i probam upgrade. Samo da proverim međuzavisnoti među paketima. Dakle tek sutra uveče mogu da nastavim.

Obzirom da na Slackware-u nemam problema sa viberom, verovatno ću moći da uporedim pakete za Salix i za Slackware pa da vidimo gde šta fali.
Use the source, Luke
SSZ irc kanal
Spread the Word, “CHOOSE SLACK! and Don’t look back.”



Administrator
Administrator
offline
User avatar

Posts: 3197
Joined: 01 Apr 2012, 13:50
Location: Mlečni put

Post Napisano: 23 Sep 2022, 00:03


Ok, poslednji update za veceras :D

Dakle, ipak ima novijih verzija za linux, 18.2.0.2 je sada pokrenuto kod mene. Napravio sam novi paket i nadogradio ga sa prethodne verzije.
Iz fluxboxa radi ali nisam u mogucnosti da na bilo koji nacin testiram, samo sam proverio da li se pokrece i koja je verzija.

Medjutim, postoji problem i prijavljen bug sa QT tako da na Plazmi viber ne radi sa novijom verzijom, sto je najverovatniji razlog zasto je na SB i dalje starija verzija. Uz to, Snappy je dodatni paket koji sam morao da dodam da bi viber proradio.

Kako ce raditi multimedija, videcemo kasnije. Eto, toliko za veceras ;)
Use the source, Luke
SSZ irc kanal
Spread the Word, “CHOOSE SLACK! and Don’t look back.”



Administrator
Administrator
offline
User avatar

Posts: 3197
Joined: 01 Apr 2012, 13:50
Location: Mlečni put

Post Napisano: 23 Sep 2022, 07:32


Uspeo sam da pokrenem viber i na plazmi ali uz pomoc komande:

Code: Select all

setxkbmap -model pc105 -layout us
Viber radi bez problema na bilo koji multimedijski sadrzaj ali ovo nije resenje, da se tako pokrece. U svakom slucaju skinucu Salix pa cu probati i ovaj moj paket i ono sto dolazi uz Salix. Jedino sto ne znam tacno kad cu moci da se dalje igram sa viberom...

:beer:
Use the source, Luke
SSZ irc kanal
Spread the Word, “CHOOSE SLACK! and Don’t look back.”



Administrator
Administrator
offline
User avatar

Posts: 3197
Joined: 01 Apr 2012, 13:50
Location: Mlečni put

Post Napisano: 25 Sep 2022, 07:36


I sinoć uzmem i postavim (u Plasma System Settings) default layout za engleski jezik na nešto što nije default, jer kao da izgubi podešavanje, i posle toga viber 18.2 se pokreće preko prečice bez ikakvih problema. Ne primećujem da negde puca ili da mu bilo šta fali. Tako da ću ovaj paket probati i na Salixu čim ugrabim vremena za igranje :)
Use the source, Luke
SSZ irc kanal
Spread the Word, “CHOOSE SLACK! and Don’t look back.”



Poznata ličnost
Poznata ličnost
offline
User avatar

Posts: 167
Joined: 24 Jan 2013, 21:33
Location: Srbija

Post Napisano: 02 Oct 2022, 10:26


Nije me mrzelo da isprobam Salix na novijem hardveru. Naime u starom računaru je grafička Nvidia GT 8400S. Sa njom viber pravi probleme.
Na novijem računaru kartica je Nvidia GT 710.Bez vlasničkog drajvera, opet ne pušta sve formate. Kada se instalira vlasnički drajver nvidia-legacy 470.xxx, i doda paket nv-codecs sa SBo, Viber radi korektno. Program ne krahira, pušta sve video formate.
Rešenje je ne koristiti baš stari hardver, i koristiti vlasnički Nvidia drajver sa nv-codecs.Kartica mora da podržava najmanje Nvidia 470.xxx drajver.
Nemam prilike da isprobam Viber sa Intel ili radeon grafikom.



Administrator
Administrator
offline
User avatar

Posts: 3197
Joined: 01 Apr 2012, 13:50
Location: Mlečni put

Post Napisano: 05 Oct 2022, 08:24


I ja sam ograničen hardverom, samo na intelu mogu da se igram :)
A tek vremena što ne mogu da nađem da nastavim ovo što sam počeo, to je tek posebna priča.
Use the source, Luke
SSZ irc kanal
Spread the Word, “CHOOSE SLACK! and Don’t look back.”



Administrator
Administrator
offline
User avatar

Posts: 4492
Joined: 04 Feb 2011, 20:32
Location: Beograd
Contact:

Post Napisano: 08 Oct 2022, 20:48


stereo wrote:
23 Sep 2022, 00:03
18.2.0.2 je sada pokrenuto kod mene. Napravio sam novi paket i nadogradio ga sa prethodne verzije.
Iz fluxboxa radi ali nisam u mogucnosti da na bilo koji nacin testiram, samo sam proverio da li se pokrece i koja je verzija.

Medjutim, postoji problem i prijavljen bug sa QT tako da na Plazmi viber ne radi sa novijom verzijom, sto je najverovatniji razlog zasto je na SB i dalje starija verzija. Uz to, Snappy je dodatni paket koji sam morao da dodam da bi viber proradio.
Kod mene 18.2.0.2 AppImage radi bez problema. Ali nisam probao na KDE-u, samo XFCE. Ova verzija ne treba Snappy.



Poznata ličnost
Poznata ličnost
offline
User avatar

Posts: 167
Joined: 24 Jan 2013, 21:33
Location: Srbija

Post Napisano: 09 Oct 2022, 02:06


Koliko se može verovati paketima koji dolaze izvan zvaničnih repozitorijuma? Nepoverenje je glavni razlog. Upravo zbog toga nisam ranije pokušao da instaliram neki paket iz tih izvora. Privatna prepiska je u pitanju. Da je kojim slučajem neki program za muziku, gledanje videa, ili slično, ne bi bilo toliko strašno.


Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest