Problem sa ram memorijom

Imate problem sa grafičkom karticom, monitorom, periferijama... ovo je mesto za vas

Moderator: Urednik

Post Reply

Poznata ličnost
Poznata ličnost
offline
User avatar

Posts: 70
Joined: 24 Jan 2013, 21:33
Location: Srbija

Post Napisano: 28 Jun 2019, 06:36


Imam matičnu ploču MSI pro-vd h110 chipset, procesor intel pentium g4560. Na matičnoj ploči postoje dva slota za ram, jednu ram memoriju sam stalno držao u drugom slotu, i radilo je sve. Kupio još jedan modul da ubacim u prvi slot, i nakon ubacivanja računar neće da se pokrene. Obe ram memorije rade u drugom slotu, nijedna ram memorija ne radi u prvom slotu. Kada ubacim ram u prvi slot svetle ez debug indikatori za procesor i ram. Kada ubacim u drugi slot bilo koju memoriju, ez debug indikatori ne svetle, i računar sasvim normalno radi. Pretragom na internetu naišao sam na podatak, da može biti neispravan ili slot, ili čak problem sa procesorom. Da li neko možda ima nekakvo iskustvo ili ideju šta može biti u pitanju , svaka pomoc dobrodošla. Hvala unapred.



Administrator
Administrator
offline
User avatar

Posts: 2794
Joined: 01 Apr 2012, 13:50
Location: Mlečni put

Post Napisano: 28 Jun 2019, 08:26


Daj vise podataka o memoriji (brzine, voltaze, kolicina ram-a i ostalo). Proveri BIOS podesavanja, eventualno resetuj BIOS. Probaj da ocistis od prasine problematican slot. Nakon toga probaj opet da pokrenes masinu sa ram-om u prvom slotu. Moze se desiti da je slot neispravan mada ja do sad nijednom nisam video da slot uopste ne radi. Ono sto sam vidjao je da slot uvek daje "znake zivota". Ako imas garanciju, mozes reklamirati plocu.

Ne vredi da ti predlazem da nosis masinu u servis kad znam da nemas nikakav servis u blizini ali ako budes imao prilike, nosi u servis.
Sto se procesora tice, njega ne zanima u kom slotu se nalazi ram. Problem je na relaciji ploca-ram. Pregledaj da li ima nekih napomena u vezi slotova.
Use the source, Luke
SSZ irc kanal
Spread the Word, “CHOOSE SLACK! and Don’t look back.”



Poznata ličnost
Poznata ličnost
offline
User avatar

Posts: 70
Joined: 24 Jan 2013, 21:33
Location: Srbija

Post Napisano: 28 Jun 2019, 08:41


Ram memorije, dva komada Geil Pristine 8 gb, 2133 mhz, 1.2 V. I jedna i druga rade u drugom slotu, a u prvom slotu do procesora, neće ni jedna ni druga. Naravno ne rade ni u dual chanell modu. Gledao ležišta, prašine uopšte nema, čisti slotovi, ne vidim ni neka vizuelna oštećenja. Postoje lampice, na ploči, EZ debug mode, koje sadrže indikatore za gpu, cpu i ram. Kada je memorija u ispravnom slotu, ovom drugom, te lampice uopšte ne sijaju. Kada stavim memoriju u prvi slot, svetli lampica za procesor i lampica za ram, crvenom bojom. Najgore što ne mogu da se dokopam ni biosa, ni nekog sistema na računaru u tom trenutku. Vadio bateriju i resetovao bios, al nije pomoglo. Čitao po internetu, neki su imali problem jer im procesor nije video drugi slot, po njihovoj priči, jedan korisnik je rešio problem tako što je utvrdio da mu je jedan šraf na matičnoj pravio nekakav kratak spoj. Jedino da je korisnik pre mene oštetio na neki način ovaj prvi slot. Možda je zato i prodao skoro pa novu ploču. Ako ništa ne uradim, odneću nekad do servisa računar i da vidim u čemu je caka, ili kad se ukaže prilika, druga matična ploča. Pade mi na pamet za h110 čip mora update biosa da bi radili procesori sedme generacije, možda i u tome leži problem.
Hvala ti na trudu i nameri da izađeš u susret. Svaka sugestija dobro dođe.



Administrator
Administrator
offline
User avatar

Posts: 853
Joined: 25 May 2008, 10:44
Location: Valjevo, Srbija

Post Napisano: 28 Jun 2019, 17:44


Nekada davno, dok sam se bavio hardverom kao serviser računara, MSI ploče su bile "malo čudne" po pitanju memorije. Postojali su moduli koji uopšte nisu radili, neki koji su radili samo u jednom slotu, neki koji su radili isključivo u kombinaciji. U najvećem broju slučajeva, jeftine memorije (u to vreme relativan pojam) su uvek radile iz prve, one skuplje i kvalitetnije su uvek pravile problem (najčešći uzroks u bile fabrički postavljene vrednosti latencije, brzina i voltaža. Tada sam naučio da kod MSI i GA ploča pre overkloka ili uparivanja uvek pogledam tabelu koja se nalazi u uputstvu. I još jedna zanimljiva stvar...verzije BIOS-a kod MSI ploča se u pravilu veoma često ažuriraju. Da li je u pitanju uvek neizvesna trka sa konkurencijom, pa su ploče izlazile sa BIOS-om koji je nedovoljno testiran, ko će to znati. Ali znam da je često upravo ažuriranje BIOS-a sređivalo probleme i povećavalo stabilnost. MSI je među prvima izbacio i ažuriranje direktno iz Windows-a...

Koja je verzija BIOS-a na toj ploči?
nije važno samo raditi ono što voliš...važnije je voleti ono što radiš



Poznata ličnost
Poznata ličnost
offline
User avatar

Posts: 70
Joined: 24 Jan 2013, 21:33
Location: Srbija

Post Napisano: 28 Jun 2019, 19:05


drummer wrote:
28 Jun 2019, 17:44
Koja je verzija BIOS-a na toj ploči?
Verzija biosa E7996IMS.2HO, date release 06/16/2018.

Da napomenem da koristim memorije Geil Pristine, koje su sertifikovane za amd računare, al rade i na intel platformi. Možda je i do toga problem. Nemam mogućnost da isprobam sa nekim drugim modelima ram memorija.



Administrator
Administrator
offline
User avatar

Posts: 853
Joined: 25 May 2008, 10:44
Location: Valjevo, Srbija

Post Napisano: 28 Jun 2019, 22:00


Ovo baš postaje zanimljivo jer ne mogu da nađem uopšte tu verziju BIOS-a na zvaničnom sajtu :). Ovo je ploča koju imaš?
:arrow: https://www.msi.com/Motherboard/support/H110M-PRO-VD
Na ovom spisku nema te verzije BIOS-a...ti si update-ovao BIOS ili si tako kupio ploču?
nije važno samo raditi ono što voliš...važnije je voleti ono što radiš



Poznata ličnost
Poznata ličnost
offline
User avatar

Posts: 70
Joined: 24 Jan 2013, 21:33
Location: Srbija

Post Napisano: 28 Jun 2019, 22:12


drummer wrote:
28 Jun 2019, 22:00
Ovo baš postaje zanimljivo jer ne mogu da nađem uopšte tu verziju BIOS-a na zvaničnom sajtu :). Ovo je ploča koju imaš?
:arrow: https://www.msi.com/Motherboard/support/H110M-PRO-VD
Na ovom spisku nema te verzije BIOS-a...ti si update-ovao BIOS ili si tako kupio ploču?
Kupio ploču i procesor, polovnu, stara 18 meseci u trenutku kupovine. To je ta ploča sa linka , već je bio odrađen update biosa, da bi procesor intel pentium g4560 sedme generacije mogao da radi na ploči čiji čipset H110 podržava šestu generaciju intel procesora.



Administrator
Administrator
offline
User avatar

Posts: 853
Joined: 25 May 2008, 10:44
Location: Valjevo, Srbija

Post Napisano: 28 Jun 2019, 22:30


Ok...meni je samo zanimljivo što na linku koji sam postavio ne mogu da nađem tu verziju BIOS-a koja je kod tebe, pa me to navodi na pomisao da je možda pogrešan (a dovoljno sličan) BIOS instaliran...mada, možda je preuzet sa neke druge lokacije...
nije važno samo raditi ono što voliš...važnije je voleti ono što radiš



Poznata ličnost
Poznata ličnost
offline
User avatar

Posts: 70
Joined: 24 Jan 2013, 21:33
Location: Srbija

Post Napisano: 28 Jun 2019, 22:34


Iz biosa sam direktno pročitao verziju koja je instalirana i datum kad je instalirana,
inxi -Fxxx
kaže sledeće
UEFI: American Megatrends v: 2.H0 date: 06/16/2018


Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests