Nvidia i ATI graficki drajveri!

Imate problem sa grafičkom karticom, monitorom, periferijama... ovo je mesto za vas

Moderator: Urednik

Post Reply

Prijatelj foruma
Prijatelj foruma
offline
User avatar

Posts: 189
Joined: 24 Feb 2006, 22:11
Location: Arandjelovac
Contact:

Post Napisano: 02 Mar 2006, 18:26


Nvidia Graphic Drivers:

Linux IA32
Latest Version: 177.82

Linux IA64
Latest Version: 177.82

ATI Graphic Drivers:

Linux IA32/IA64
Latest Version: 8.12
Last edited by Anonymous on 02 Jan 2009, 15:49, edited 1 time in total.



Poznata ličnost
Poznata ličnost
offline
User avatar

Posts: 120
Joined: 25 Feb 2006, 13:16
Location: /home/neo
Contact:

Post Napisano: 04 Mar 2006, 14:25


Diablo_ lepo je sto si se setio da postavis linkove za drivere sigurno ce nekom koristiti :)



Prijatelj foruma
Prijatelj foruma
offline
User avatar

Posts: 189
Joined: 24 Feb 2006, 22:11
Location: Arandjelovac
Contact:

Post Napisano: 04 Mar 2006, 14:42


Za one koji imaju 2.4.xx kernele, najnovije drajvere moraju instalirati sa komandom ./imedrajvera --forced-tls=classic
Eto koristim slackware vise od pola godine a nisam znao za to...



offline

Post Napisano: 20 Mar 2006, 22:28


kad ukucam ./ati-driver-installer-8.22.5-i386.run --forced-tls=classic nista se ne deshava
u cemu je fora
?????????????????????????????????? :(



Prijatelj foruma
Prijatelj foruma
offline
User avatar

Posts: 717
Joined: 23 Aug 2006, 22:09
Location: Šabac
Contact:

Post Napisano: 21 Mar 2006, 00:50


diablo_ wrote: Za one koji imaju 2.4.xx kernele, najnovije drajvere moraju instalirati sa komandom ./imedrajvera --forced-tls=classic
Eto koristim slackware vise od pola godine a nisam znao za to...
Ja koristim 2.4.31 kernel, a nVidia drivere sam instalirao na način kao i uvek, bez toga. Jel' se to odnosi na Ati-drivere, ili nVidi-ine drivere?
Image



offline

Post Napisano: 21 Mar 2006, 10:19


Moze li kratko uputstvo kako omoguciti openGL.



Prijatelj foruma
Prijatelj foruma
offline
User avatar

Posts: 189
Joined: 24 Feb 2006, 22:11
Location: Arandjelovac
Contact:

Post Napisano: 21 Mar 2006, 11:23


Uh, zaboravio sam da napomenem da se komanda ./ime --forced-tls=classic odnosi samo na nvidia graficke drajvere i to ukoliko budu imali problema sa normalnom instalacijom (korupcija tekstura i sl.).



Prijatelj foruma
Prijatelj foruma
offline
User avatar

Posts: 717
Joined: 23 Aug 2006, 22:09
Location: Šabac
Contact:

Post Napisano: 21 Mar 2006, 15:12


Fixxxer wrote: Moze li kratko uputstvo kako omoguciti openGL.
Koja grafička je u pitanju?
Image



offline

Post Napisano: 22 Mar 2006, 02:25


diablo_ wrote: Za one koji imaju 2.4.xx kernele, najnovije drajvere moraju instalirati sa komandom ./imedrajvera --forced-tls=classic
Eto koristim slackware vise od pola godine a nisam znao za to...
Samo da javim, nisam bio lenj pa sam iskompajlirao drajver za 2.6 kernel sa ovom opcijom i dobio jedan lep crn ekran i kernel panic u sred njega... Tako da znate :)



offline

Post Napisano: 22 Mar 2006, 12:04


Generalno me interesuje, posto nisam uspjevao kod nekih kolega da to omogucim na ati kartama. Kod sebe sam za savage driver kompajlirao drm modul za kernel koji je isao u ako se dobro sjecam u "/lib/modules/${kernel_version}/drivers/char/drm/ ", i to je radilo, cak je taj driver bio u testnoj fazi za 2.4.x kernel. Primjetio sam da u vec pomenutom folderu imam drm module za ati kartice ili mozda grijesim, ali sa njima nisam uspjeo nista da postignem.


Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest