Apache,mod_php,mysql na slackware 10.2???

Sve u vezi mreža i povezivanja na Internet

Moderator: Urednik


offline

Post Napisano: 31 Mar 2006, 01:12


Probaj da skineš taj Linux (non RPM package) download, tek onda se može znati o čemu se radi. No, verovatno je to već iskompajliran program koji se pokreće iz mesta u kome se raspakuje.

Glibc je unazad kompatibilan, i to ne bi trebalo da smeta. Ukoliko se bude bunio da mu fali neka biblioteka, verovatno je već imaš, no noviju, pa je jednostavno ulinkuj (ln -s) ka imenu kojeg traži program. Meni to upali u 90% slučajeva.



offline

Post Napisano: 31 Mar 2006, 09:01


Probacu kasnije,nego evo jos jednog pitanja

1.Linux (non RPM package) download

-Linux (x86, glibc-2.2, "standard" is static, gcc)

-Linux (AMD64 / Intel EM64T) - da li ovaj paket se koristi kada imas takav procesr ili ???



offline

Post Napisano: 31 Mar 2006, 10:12


Dark() wrote:-Linux (AMD64 / Intel EM64T) - da li ovaj paket se koristi kada imas takav procesr ili ???
Da.


Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests